

<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">

<meta name="author" content="CPI Financial.net" />
<meta name="robots" content="index, follow" />

<meta name="keywords" content="Ethiopia's Premier to woo diaspora investors as he visits US, Abiy Ahmed, " />

<meta name="description" content="Ethiopia's Premier to woo diaspora investors as he visits US" />
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8304739121290952",
    enable_page_level_ads: true
  });
</script><title> Ethiopia's Premier to woo diaspora investors as he visits US | CPI Financial | CPI Financial News | Banking and Financial News,Islamic Business and Finance, Commercial Banking</title>
<link href="http://www.cpifinancial.net/favicon.ico" rel="shortcut icon" type="image/ico" /><link href="http://www.cpifinancial.net/code/css/development/site.css?v=4.2.1" rel="stylesheet" type="text/css" /><link href="http://www.cpifinancial.net/code/css/development/responsive-site.css?v=4.2.1" rel="stylesheet" type="text/css" /><link href="http://www.cpifinancial.net/code/css/development/jobs.css?v=4.2.1" rel="stylesheet" type="text/css" /><script type="text/javascript" src="http://www.cpifinancial.net/code/js/core/jquery-1.6.2.min.js"></script>
<script type="text/javascript" src="http://www.cpifinancial.net/code/js/libs/modernizr.js"></script>
<link rel="stylesheet" type="text/css" media="print" href="http://www.cpifinancial.net/code/css/development/print-article.css">
<link rel="stylesheet" type="text/css"  href="http://www.cpifinancial.net/code/css/development/font-awesome/css/font-awesome.min.css">

<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
																						   
<!--GOOGLE TAG MANAGER-->
																						   
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLPCVTK');</script>
<!-- End Google Tag Manager -->
																				   
<!-- GOOGLE ADS DFP TAGS-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2123941923586358",
    enable_page_level_ads: true
  });
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {	<!-- /4689598/common-header --> 
	 googletag.defineSlot('/4689598/common-billboard', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1516616386048-3').addService(googletag.pubads());
	 
	googletag.defineSlot('/4689598/common-right', [300, 250], 'div-gpt-ad-1436087204616-1').addService(googletag.pubads());
    googletag.defineSlot('/4689598/common-halfpage', [300, 600], 'div-gpt-ad-1516616386048-4').addService(googletag.pubads());
    googletag.defineSlot('/4689598/common-footer', [[970, 90], [728, 90]], 'div-gpt-ad-1516616386048-5').addService(googletag.pubads());
    googletag.defineSlot('/4689598/Common-full-banner', [468, 60], 'div-gpt-ad-1371709122479-1').addService(googletag.pubads());
	/*Already existing */

	googletag.defineSlot('/4689598/homepage-background', [1, 1], 'website_wallpaper').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
    googletag.enableServices(); 
});
</script>

<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@CPI_Financial">
<meta name="twitter:url" content="http://www.cpifinancial.net/news/post/46008/ethiopias-premier-to-woo-diaspora-investors-as-he-visits-us">
<meta name="twitter:title" content="Ethiopia's Premier to woo diaspora investors as he visits US">
<meta name="twitter:description" content="&nbsp;
Ethiopia&rsquo;s prime minister arrived in the US for meetings with members of its quarter-million-strong diaspora community in a bid to woo investment for Africa&rsquo;s fastest-growing economy.">
<meta name="twitter:image:src" content="http://www.cpifinancial.net/files/blog/46008/large/Ethiopia_Credit_Jarretera_ss_784099159.jpg">
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.cpifinancial.net/news/post/46008/ethiopias-premier-to-woo-diaspora-investors-as-he-visits-us">
<meta property="og:title" content="Ethiopia's Premier to woo diaspora investors as he visits US"/>
<meta property="og:site_name" content="CPI Financial"/>
<meta property="og:image" content="http://www.cpifinancial.net/files/blog/46008/large/Ethiopia_Credit_Jarretera_ss_784099159.jpg"/>

<link rel="canonical" href="http://www.cpifinancial.net/news/post/46008/ethiopias-premier-to-woo-diaspora-investors-as-he-visits-us"/>
</head>
<body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>


<div id="main" class="newsPost">
    
	<div id="print_header">
	<img src="http://www.cpifinancial.net/graphics/cpi-logo.png" alt="CPI Financial" />
</div>
<div id="header">
    	<header>
        	<div class="site-wrapper">
            <div class="head-banner_container ad-desktop">
<div class="banner ">
<!--DFP Tags Start here -->
       <!-- /4689598/common-billboard -->
        <div id='div-gpt-ad-1516616386048-3'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516616386048-3'); });
        </script>
        </div>

<!--DFP Tags End here -->
</div>
</div>
            	<div class="logo"><a href="http://www.cpifinancial.net/"><h1>CPI Financial</h1></a></div><!-- .logo ends -->
                
                <div class="rside">
                	
                	<div class="top-links">

                        <div class="btn_container">	
                                                        <a href="http://www.cpifinancial.net/register" class="btn1 botarrow rmargin"><span>Register</span></a><!-- .btn ends -->
                            <a href="http://www.cpifinancial.net/login" class="btn1 botarrow"><span>Login</span></a><!-- .btn ends -->
                                                    </div><!-- .btn_container ends -->
                    	
                        <nav>
                            <ul>
                                                                    <li class=""><a href="http://www.cpifinancial.net/about-us">About Us</a></li>
                                                                        <li class=""><a href="http://www.cpifinancial.net/our-team">Our Team</a></li>
                                                                        <li class=""><a href="http://www.cpifinancial.net/careers">Careers</a></li>
                                                                        <li class=" sep "><a href="http://www.cpifinancial.net/contact">Contact</a></li>
                                                                        <li class=""><a href="http://www.cpifinancial.net/advertise">Media Packs</a></li>
                                                                        <li class=" last "><a href="http://www.cpifinancial.net/contract-publishing">Contract Publishing</a></li>
                                                                </ul>
                        </nav>
                    </div><!-- .top-links ends -->	
                </div><!-- .rside ends -->
                
                
                <div class="main_menu" id="main_menu">
                	<nav>
                    	<ul>
							                                <li class="main  current"><a href="http://www.cpifinancial.net/news" class="main">News</a></li><!-- li.main ends -->
                                                                <li class="main "><a href="http://www.cpifinancial.net/features" class="main">Features</a></li><!-- li.main ends -->
                                                                <li class="main "><a href="http://www.cpifinancial.net/magazines" class="main">Magazines</a></li><!-- li.main ends -->
                                                                <li class="main "><a href="http://www.cpifinancial.net/multimedia" class="main">Multimedia</a></li><!-- li.main ends -->
                                                                <li class="main "><a href="http://www.cpifinancial.net/events" class="main">Events</a></li><!-- li.main ends -->
                                                                <li class="main "><a href="http://www.cpifinancial.net/blog" class="main">Blogs</a></li><!-- li.main ends -->
                                                                <li class="main  last"><a href="http://www.cpifinancial.net/jobs" class="main">Jobs</a></li><!-- li.main ends -->
                                                        </ul>
                    </nav>
                </div>
                   <!-- #main_menu ends -->
                      <!-- #mobile_main_menu  -->
                      
                      <section class="section_main_menu">
      <div class="inner">
       <div class="responsive_navigation" id="responsive_navigation"><div class="button_menu">Navigate...</div><div class="r_menu">
          <ul>
      
          	                                 <li class="main  current"><a href="http://www.cpifinancial.net/news" class="main">News</a></li><!-- li.main ends -->
                                                                 <li class="main "><a href="http://www.cpifinancial.net/features" class="main">Features</a></li><!-- li.main ends -->
                                                                 <li class="main "><a href="http://www.cpifinancial.net/magazines" class="main">Magazines</a></li><!-- li.main ends -->
                                                                 <li class="main "><a href="http://www.cpifinancial.net/multimedia" class="main">Multimedia</a></li><!-- li.main ends -->
                                                                 <li class="main "><a href="http://www.cpifinancial.net/events" class="main">Events</a></li><!-- li.main ends -->
                                                                 <li class="main "><a href="http://www.cpifinancial.net/blog" class="main">Blogs</a></li><!-- li.main ends -->
                                                                 <li class="main  last"><a href="http://www.cpifinancial.net/jobs" class="main">Jobs</a></li><!-- li.main ends -->
                                            </ul></div></div></div></section>
                      
                <!-- #main_menu ends -->
                
				                    <div id="submenu" class="submenu">
                    	<ul>
                                                <li><a href="http://www.cpifinancial.net/news/category/islamic-finance">Islamic<br>Finance</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/category/commercial-banking">Commercial<br>Banking</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/category/sme-finance">SME<br>Finance</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/category/investment-banking">Investment<br>Banking</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/category/wealth-management">Wealth<br>Management</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/category/investments">Investments</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/category/consumer-banking">Consumer<br>Banking</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/category/economics">Economics</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/category/markets">Markets</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/category/results">Results</a></li>
                                                <li class='last'><a href="http://www.cpifinancial.net/news/category/technology">Technology</a></li>
                                                </ul>
                        
                        						<div class="more">
                        	<a href="#"><span>more</span></a>
                            <div class="more_menu">
                            	<ul>
								                                    <li><a href="http://www.cpifinancial.net/news/category/insurance">Insurance</a></li>
                                    
                                                                        
                                                                    <li><a href="http://www.cpifinancial.net/news/category/lifestyle">Lifestyle</a></li>
                                    
                                                                        
                                                            	</ul>
                            </div><!-- .more_menu ends -->
                        </div>
						                        
                    </div><!-- #submenu ends -->
                   
                   <section class="section_secondary_menu">
  <div class="inner">
    <div class="responsive_secondary_menu" id="responsive_secondary_menu"><div class="button_secondary_menu">Select Category</div>
      <div class="r_menu" style="">
        <ul >
                   
                   
                                               <li><a href="http://www.cpifinancial.net/news/category/islamic-finance">Islamic Finance</a></li>
                                               <li><a href="http://www.cpifinancial.net/news/category/commercial-banking">Commercial Banking</a></li>
                                               <li><a href="http://www.cpifinancial.net/news/category/sme-finance">SME Finance</a></li>
                                               <li><a href="http://www.cpifinancial.net/news/category/investment-banking">Investment Banking</a></li>
                                               <li><a href="http://www.cpifinancial.net/news/category/wealth-management">Wealth Management</a></li>
                                               <li><a href="http://www.cpifinancial.net/news/category/investments">Investments</a></li>
                                               <li><a href="http://www.cpifinancial.net/news/category/consumer-banking">Consumer Banking</a></li>
                                               <li><a href="http://www.cpifinancial.net/news/category/economics">Economics</a></li>
                                               <li><a href="http://www.cpifinancial.net/news/category/markets">Markets</a></li>
                                               <li><a href="http://www.cpifinancial.net/news/category/results">Results</a></li>
                                               <li><a href="http://www.cpifinancial.net/news/category/technology">Technology</a></li>
                                               <li><a href="http://www.cpifinancial.net/news/category/insurance">Insurance</a></li>
                                               <li><a href="http://www.cpifinancial.net/news/category/lifestyle">Lifestyle</a></li>
                                                </ul>
                         </div>
                        </div>
                      </div>
                    </section>
                     <!-- #mobilesubmenu ends -->
					                
                                
                
                                
                
            </div><!-- .site-wrapper ends -->
        </header>
    </div><!-- #header ends -->    
    	<div id="news_ticker">
    	<div class="site-wrapper">
            <div class="news_ticker">
                <div class="label arial_bold">Latest News</div><!-- .label ends -->
                <div class="ticker" id="ticker_area">
                    <ul>
                                                <li><a href="http://www.cpifinancial.net/news/post/46008/ethiopias-premier-to-woo-diaspora-investors-as-he-visits-us">Ethiopia's Premier to woo diaspora investors as he visits US</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/post/46007/bhp-shows-patience-pays-in-10-5-billion-bp-deal">BHP shows patience pays in $10.5 billion BP Deal</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/post/46006/south-africa-central-bank-nationalisation-expensive-governor-says">South Africa Central Bank nationalisation expensive, Governor says</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/post/46005/eskoms-return-to-international-markets-may-come-at-premium">Eskom's return to international markets may come at premium</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/post/46004/eisman-places-a-bet-on-turkish-contagion-to-european-lenders">Eisman places a bet on Turkish contagion to European lenders</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/post/46003/bitcoin-sparks-pe-fund-to-back-wind-farm-on-manhattan-sized-plot">Bitcoin sparks PE fund to back wind farm on Manhattan-sized plot</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/post/46002/saudi-aramco-weighing-a-global-bond-sale-for-the-first-time">Saudi Aramco weighing a global bond sale for the first time</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/post/46001/egypt-takes-issue-with-ing-decision-on-lending-for-wheat-cargoes">Egypt takes issue with ING decision on lending for wheat cargoes</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/post/46000/morocco-chief-planner-warns-on-state-companies-debt-spree">Morocco chief planner warns on state companies' debt spree</a></li>
                                                <li><a href="http://www.cpifinancial.net/news/post/45999/singapore-data-breach-could-damage-banks-health">Singapore data breach could damage banks' health</a></li>
                                            </ul>
                </div><!-- .ticker ends -->
            </div>
            
            <div class="search_container" id="search">
	<form action="http://www.cpifinancial.net/news/post/46008/ethiopias-premier-to-woo-diaspora-investors-as-he-visits-us" method="post" accept-charset="utf-8" id="frm_search">
<div class="hidden">
<input type="hidden" name="ci_csrf_token" value="6a1faa7f56a111aac9615a3191b586ed" />
</div>        <div class="textbox">
            <input type="text" name="skeyword" id="skeyword" autocomplete="off" placeholder="SEARCH CPI FINANCIAL"/>
        </div><!-- .textbox ends -->
    </form>    <div class="results corner5">
    </div><!-- .results ends -->
</div><!-- .search_container ends -->            
            <div class="clearfix"></div>
	    </div><!-- .site-wrapper ends -->
    </div><!-- #news_ticker ends -->
        
    <div class="site-wrapper">
    	<div id="cp">
    		<div id="mp">
            	
                <div id="bc"><ul><li class=' first'><a href="http://www.cpifinancial.net/">Home</a></li><li class='last'><span>News</span></li></ul></div><!-- #bc ends -->
            	<article>
                    <div class="page-heading">
                        <div class="date">Sunday 29, July 2018 by <strong>Bloomberg</strong></div>
                        <h2>Ethiopia's Premier to woo diaspora investors as he visits US</h2>
                    </div><!-- .page-heading ends -->
                    
                    <div class="post-detail entry-content">
                        <div class="short-desc"><p>&nbsp;</p>
<p>Ethiopia&rsquo;s prime minister arrived in the US for meetings with members of its quarter-million-strong diaspora community in a bid to woo investment for Africa&rsquo;s fastest-growing economy.</div><!-- .short-desc ends -->
                        <div class="share-print">
                            <div class="social">
                            	<script type="text/javascript">
   var addthis_config = {
	  data_ga_property: 'UA-28980156-1',
	  data_ga_social: true
   };
</script>
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_linkedin_counter"></a> 
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>-->
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=xa-4ecbb4241f0b0690"></script>
<!-- AddThis Button END -->                            </div><!-- .social ends -->
                            <div class="print">
                                <a href="" onClick="window.print();">Print this article</a>
                            </div><!-- .print ends -->
                        </div><!-- .share ends -->
                        
                                                
                        <div class="full-desc">
                                                        <div class="media">	
                                <div class="gallery  ">
                                    <div class="items">
                                        	
                                        <div class="item active">
                                            <div class="img" style="height:414px"><img src="http://www.cpifinancial.net/files/blog/46008/large/Ethiopia_Credit_Jarretera_ss_784099159.jpg" width="620" alt=""/>                                                	
                                            </div>
                                                                                       
                                        </div>
                                                                                
                                    </div><!-- .items ends -->
                                    <div class="navWrapper" style="display:none;">
                                    <div class="btnPrev"></div>
                                    <div class="btnNext"></div>
                                    </div>
                                </div><!-- .gallery ends -->
                            </div><!-- .media ends -->    
                                                        
                                                        
                                                        
                                                        <div class="text">
<p>Abiy Ahmed&rsquo;s first US trip since taking office in April comes as he shakes up orthodoxies at home, promising a multi-party democracy and to privatise state monopolies, while making peace with long-time foe and neighbour Eritrea. He will hold meetings in Washington D.C. with the Ethiopian business community, religious leaders, think tanks and the public until Saturday, before heading to Los Angeles and Minneapolis, according to Ethiopia&rsquo;s embassy.</p>
<p>The embassy said tens of thousands of people are expected to attend public meetings in the three cities. More than a quarter of a million people of Ethiopian descent live in the US, according to the Migration Policy Institute, a Washington-based think tank.</p>
<p>Abiy may be hoping to tap into a rich source of foreign exchange for Africa&rsquo;s second-most populous country. Ethiopians abroad sent back some $4.6 billion last year&mdash;about a quarter of the nation&rsquo;s annual foreign-exchange earnings&mdash;and this month the government opened accounts for a so-called Diaspora Trust Fund in which overseas communities were invited to donate for development.</p>
<p>Abiy faces the task of bringing an end to several years of sporadic regional protests over alleged land grabs and political neglect that threatened to detail the boom in the state-planned economy. Earlier in July, he said Ethiopia needs $7.5 billion to finish current infrastructure projects and is also battling foreign-exchange shortages.</p>
<p>Zemedeneh Negatu, a US-based investor, said last week that the diaspora now has ways to partake in opportunities in Ethiopia, following pledges to partly privatise companies such as Ethiopian Airlines Enterprise and Ethio Telecom Corp.</p>
<p>&ldquo;Ethiopia is the fastest-growing economy in Africa,&rdquo; he said at an investment forum in Washington D.C. &ldquo;If that is the kind of trajectory we are looking at then we need to be prepared as the diaspora to take advantage of that.&rdquo;</p></div><!-- .text ends -->
                                                                                       
                            <div class="banner-center tpad bpad">
                              <div class="post-banner_container">
    <div class="banner ">
		<!-- Common-full-banner -->
<div id='div-gpt-ad-1371709122479-1' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371709122479-1'); });
</script>
</div>
    </div>
</div>                            </div><!-- .banner ends -->
                            
                        </div><!-- .full-desc ends -->
                        
                        <div class="comments">
                            <div id="disqus_panel">
    <div id="disqus_thread"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'cpifinancial'; // required: replace example with your forum shortname
        //var disqus_developer = 1; 
    	
		// The following are highly recommended additional parameters. Remove the slashes in front to use.
        
				var disqus_url = "http://www.cpifinancial.net/news/post/46008/ethiopias-premier-to-woo-diaspora-investors-as-he-visits-us";
				
				var disqus_identifier = 'post_46008';
				
        
        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div><!-- #disqus_panel ends -->                        </div><!-- .comments ends -->
                       
                                                
                    </div><!-- .post-detail ends -->
                </article>
                
                
                <div class="wgt-side-news tpad lpad large">
	<div class="inner-container">
    
    	<div class="heading"><h4>Features & Analyses</h4>
        	        </div><!-- .heading ends -->
        
                    <article>
                <div class="open">
                    <div class="img">
                        <a href="http://www.cpifinancial.net/features/category/economics/post/45984/thinking-outside-the-financing-box"><img src="http://www.cpifinancial.net/files/blog/45984/mini/shutterstock_613790525_2.jpg" width="90" height="60" alt=""/></a>                    </div><!-- .img ends -->
                    <div class="info">
                        <span class="cat">Economics</span><!-- .cat ends -->
                        <span class="title"><a href="http://www.cpifinancial.net/features/category/economics/post/45984/thinking-outside-the-financing-box">Thinking outside the (financing) box  </a></span><!-- .title ends -->
                    	                        <p class="desc">&nbsp; Ahmed Moor, Co-Founder and CEO of Liwwa, sheds light on the value of alternative financing and how financial institutions can&#8230; <a href="http://www.cpifinancial.net/features/category/economics/post/45984/thinking-outside-the-financing-box" class="more">read more</a></p><!-- .desc ends -->
                                            </div><!-- .info ends -->
                    
                                    </div><!-- .open ends -->
            </article>
			        <ul>
        	        	<li class="">
            	            	<span class="cat">Investments</span>
                                <a href="http://www.cpifinancial.net/features/category/investments/post/45983/staying-on-par-with-investment-trends">Staying on par with investment trends</a>
            </li>
            	        	<li class="">
            	            	<span class="cat">Investments</span>
                                <a href="http://www.cpifinancial.net/features/category/investments/post/45981/the-infrastructure-opportunity">The infrastructure opportunity </a>
            </li>
            	        	<li class="">
            	            	<span class="cat">Commercial Banking</span>
                                <a href="http://www.cpifinancial.net/features/category/commercial-banking/post/45957/the-material-impact-of-regulation">The material impact of regulation</a>
            </li>
            	        	<li class="">
            	            	<span class="cat">Economics</span>
                                <a href="http://www.cpifinancial.net/features/category/economics/post/45955/trust-in-financial-services">Trust in financial services</a>
            </li>
            				            <li class="bottom">
            	<a href="http://www.cpifinancial.net/features" class="arrow left">see all</a>
            	<a href="http://www.cpifinancial.net/features/archive" class="arrow right">archive</a>
            </li>
                    </ul>
        
    </div><!-- .inner-container ends -->
</div><!-- #side-news ends -->
                
            </div><!-- .mp (main panel) -->
            <div id="aside">
            	<aside>
                	
                    <div class="widget-wrapper  lpad">
                     <!-- common-right -->
<div class="right-banner_container">
    <div class="banner tpad lpad large">
<!--DFP Tags Start here -->
      <!-- /4689598/common-right -->
<div id='div-gpt-ad-1436087204616-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1436087204616-1'); });
</script>
</div>
<!--DFP Tags End here -->
</div>
</div>                                            </div><!-- .widget-wrapper ends -->
                    
                                    	<div class="widget-wrapper lpad">
                		                    </div><!-- .widget-wrapper ends -->
                                        
                	                
                	<div class="widget-wrapper lpad tpad">
                		<div class="wgt-side-news ">
	<div class="inner-container">
    
    	<div class="heading"><h4>Latest News</h4>
        				<a href="http://www.cpifinancial.net/news" class="arrow left">see all</a>
            <a href="http://www.cpifinancial.net/news/archive" class="arrow right">archive</a>
			        </div><!-- .heading ends -->
        
                    <article>
                <div class="open">
                    <div class="img">
                        <a href="http://www.cpifinancial.net/news/category/economics/post/46007/bhp-shows-patience-pays-in-10-5-billion-bp-deal"><img src="http://www.cpifinancial.net/files/blog/46007/mini/oil_well_pumpjack_with_early_morning_golden_sunrise_and_USA_Flag_background_Credit_James_BO_Insogna_ss_131052803.jpg" width="90" height="60" alt=""/></a>                    </div><!-- .img ends -->
                    <div class="info">
                        <span class="cat">Economics</span><!-- .cat ends -->
                        <span class="title"><a href="http://www.cpifinancial.net/news/category/economics/post/46007/bhp-shows-patience-pays-in-10-5-billion-bp-deal">BHP shows patience pays in $10.5 billion&#8230;</a></span><!-- .title ends -->
                    	                        <p class="desc">&nbsp;
Even the most sorry tale can have something like a happy ending. <a href="http://www.cpifinancial.net/news/category/economics/post/46007/bhp-shows-patience-pays-in-10-5-billion-bp-deal" class="more">read more</a></p><!-- .desc ends -->
                                            </div><!-- .info ends -->
                    
                                    </div><!-- .open ends -->
            </article>
			        <ul>
        	        	<li class="">
            	            	<span class="cat">Economics</span>
                                <a href="http://www.cpifinancial.net/news/category/economics/post/46006/south-africa-central-bank-nationalisation-expensive-governor-says">South Africa Central Bank nationalisation expensive, Governor says</a>
            </li>
            	        	<li class="">
            	            	<span class="cat">Investments</span>
                                <a href="http://www.cpifinancial.net/news/category/investments/post/46005/eskoms-return-to-international-markets-may-come-at-premium">Eskom's return to international markets may come at premium</a>
            </li>
            	        	<li class="">
            	            	<span class="cat">Economics</span>
                                <a href="http://www.cpifinancial.net/news/category/economics/post/46004/eisman-places-a-bet-on-turkish-contagion-to-european-lenders">Eisman places a bet on Turkish contagion to European lenders</a>
            </li>
            	        	<li class="last">
            	            	<span class="cat">Wealth Management</span>
                                <a href="http://www.cpifinancial.net/news/category/wealth-management/post/46003/bitcoin-sparks-pe-fund-to-back-wind-farm-on-manhattan-sized-plot">Bitcoin sparks PE fund to back wind farm on Manhattan-sized plot</a>
            </li>
            				        </ul>
        
    </div><!-- .inner-container ends -->
</div><!-- #side-news ends -->
                    </div><!-- .widget-wrapper ends -->
                    
                  
                   
					                    
                    <div class="widget-wrapper lpad tpad">
                		<div id="wgt-related-news" class="wgt-related-news ">
	<div class="inner-container">
    
    	<div class="heading"><h4>Related News</h4>
        	<a href="http://www.cpifinancial.net/news/related/46008">see all</a>
        </div><!-- .heading ends -->
        
                <div class="cat-cycle">
            <span class="prev nav"></span>
            <span class="next nav"></span>
			<ul><li data-post_id='46008' data-cat_id='10'>Investments</li><li data-post_id='46008' data-cat_id='12'>Economics</li><li data-post_id='46008' data-cat_id='1'>Investment Banking</li><li data-post_id='46008' data-cat_id='5'>Commercial Banking</li><li data-post_id='46008' data-cat_id='6'>Consumer Banking</li><li data-post_id='46008' data-cat_id='7'>SME Finance</li><li data-post_id='46008' data-cat_id='8'>Islamic Finance</li><li data-post_id='46008' data-cat_id='9'>Wealth Management</li><li data-post_id='46008' data-cat_id='11'>Markets</li><li data-post_id='46008' data-cat_id='13'>Technology</li><li data-post_id='46008' data-cat_id='14'>Results</li><li data-post_id='46008' data-cat_id='15'>Investment Banking</li><li data-post_id='46008' data-cat_id='16'>Commercial Banking</li><li data-post_id='46008' data-cat_id='17'>SME Finance</li><li data-post_id='46008' data-cat_id='18'>Investments</li><li data-post_id='46008' data-cat_id='19'>Markets</li><li data-post_id='46008' data-cat_id='20'>Economics</li><li data-post_id='46008' data-cat_id='21'>Technology</li><li data-post_id='46008' data-cat_id='22'>Results</li><li data-post_id='46008' data-cat_id='23'>Economics</li><li data-post_id='46008' data-cat_id='24'>Markets</li><li data-post_id='46008' data-cat_id='30'>Insurance</li><li data-post_id='46008' data-cat_id='31'>Lifestyle</li><li data-post_id='46008' data-cat_id='32'>Consumer Banking</li><li data-post_id='46008' data-cat_id='33'>Wealth Management</li><li data-post_id='46008' data-cat_id='34'>Insurance</li><li data-post_id='46008' data-cat_id='35'>Lifestyle</li><li data-post_id='46008' data-cat_id='36'>Islamic Finance</li><li data-post_id='46008' data-cat_id='37'>Investment Banking</li><li data-post_id='46008' data-cat_id='38'>Commercial Banking</li><li data-post_id='46008' data-cat_id='39'>Consumer Banking</li><li data-post_id='46008' data-cat_id='40'>SME Finance</li><li data-post_id='46008' data-cat_id='41'>Investments</li><li data-post_id='46008' data-cat_id='42'>Results</li><li data-post_id='46008' data-cat_id='43'>Insurance</li><li data-post_id='46008' data-cat_id='44'>Technology</li><li data-post_id='46008' data-cat_id='45'>Lifestyle</li><li data-post_id='46008' data-cat_id='46'>Videos</li><li data-post_id='46008' data-cat_id='48'>Interviews</li><li data-post_id='46008' data-cat_id='57'>Islamic Finance</li><li data-post_id='46008' data-cat_id='59'>Photo Gallery</li></ul>        </div><!-- .cat-cycle ends -->
                
        <ul class="articles" id="rel-articles">
        		<li class="">
		<a href="http://www.cpifinancial.net/news/post/46005/eskoms-return-to-international-markets-may-come-at-premium">
			<img src="http://www.cpifinancial.net/files/blog/46005/small/Eskoms_Return_to_International_Markets_May_Come_at_Premium.jpg" width="100" />
			<span class="title">Eskom's return to international markets may come at premium</span>
		</a>
	</li>
		<li class="">
		<a href="http://www.cpifinancial.net/news/post/45972/private-equity-investments-more-than-double-in-southern-africa">
			<img src="http://www.cpifinancial.net/files/blog/45972/small/Private_Equity_Investments_More_Than_Double_in_Southern_Africa.jpg" width="100" />
			<span class="title">Private Equity investments more than double in southern Africa</span>
		</a>
	</li>
		<li class="">
		<a href="http://www.cpifinancial.net/news/post/45952/standard-bank-earmarks-751-million-to-fund-energy-projects">
			<img src="http://www.cpifinancial.net/files/blog/45952/small/abstract_green_energy_concept_with_green_Earth_and_plug_ss_89738425.jpg" width="100" />
			<span class="title">Standard Bank earmarks $751 million to fund energy projects</span>
		</a>
	</li>
		<li class="">
		<a href="http://www.cpifinancial.net/news/post/45945/central-bank-of-kenya-to-engage-kcb-bank-on-imperial-bank-acquisition">
			<img src="http://www.cpifinancial.net/files/blog/45945/small/Nairobi_Credit_Sarah_Owermohle_Flickr_web_crop.jpg" width="100" />
			<span class="title">Central Bank of Kenya to engage KCB Bank on Imperial Bank acquisition</span>
		</a>
	</li>
		<li class="last">
		<a href="http://www.cpifinancial.net/news/post/45942/dp-world-to-build-and-operate-new-logistics-hub-in-mali">
			<img src="http://www.cpifinancial.net/files/blog/45942/small/DP_World_to_build_and_operate_new_logistics_hub_in_Mali.jpg" width="100" />
			<span class="title">DP World to build and operate new logistics hub in Mali</span>
		</a>
	</li>
	        </ul>
        
    </div><!-- .inner-container ends -->
</div><!-- #side-news ends -->
                    </div><!-- .widget-wrapper ends -->
                	
                    <div class="widget-wrapper tpad lpad">
                        <div class="banner-center">
							    
<div class="post-right-banner_container">
    <div style="" class="banner ">
<!-- /4689598/common-halfpage -->
<div id='div-gpt-ad-1516616386048-4' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516616386048-4'); });
</script>
</div>
    </div>
</div>                            
                        </div>
                    </div><!-- .widget-wrapper ends -->
                                        
                </aside>
            </div>
    	</div><!-- #cp ends -->
    </div><!-- .wrapper ends -->
	
		<div class="site-wrapper">
    	<div id="footer">
        <div class="footer-banner_container">
    <div class="banner ">
<!--DFP Tags Start here -->
     
        <!-- /4689598/common-footer -->
        <div id='div-gpt-ad-1516616386048-5'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516616386048-5'); });
        </script>
        </div>
<!--DFP Tags Ends here -->
</div>
</div>	    	<footer>
            	<div class="ftop">
                	<div class="ftop_inner">
                  <div class="explore">
                            <label>Explore CPI</label><span class="sep">|</span>
                            <a href="http://www.cpifinancial.net/rss" class="rss">CPI Financial RSS</a>
                            <span class="sep">|</span>
                            <span class="twitter_icon">
                                <a href="https://twitter.com/CPI_Financial" class="twitter-follow-button" data-show-count="false">Follow @CPI_Financial</a>
                                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                            </span>
                        </div><!-- .explore ends -->
                        
                        <div class="sections">
                        	<div class="section1">
                            	<ul>
                                									<li><a href="http://www.cpifinancial.net/news/category/islamic-finance">Islamic Finance</a></li>
																	<li><a href="http://www.cpifinancial.net/news/category/commercial-banking">Commercial Banking</a></li>
																	<li><a href="http://www.cpifinancial.net/news/category/sme-finance">SME Finance</a></li>
																	<li><a href="http://www.cpifinancial.net/news/category/investment-banking">Investment Banking</a></li>
																	<li><a href="http://www.cpifinancial.net/news/category/wealth-management">Wealth Management</a></li>
																	<li><a href="http://www.cpifinancial.net/news/category/investments">Investments</a></li>
																	<li><a href="http://www.cpifinancial.net/news/category/consumer-banking">Consumer Banking</a></li>
																	<li><a href="http://www.cpifinancial.net/news/category/economics">Economics</a></li>
																	<li><a href="http://www.cpifinancial.net/news/category/markets">Markets</a></li>
																	<li><a href="http://www.cpifinancial.net/news/category/results">Results</a></li>
																	<li><a href="http://www.cpifinancial.net/news/category/technology">Technology</a></li>
																	<li><a href="http://www.cpifinancial.net/news/category/insurance">Insurance</a></li>
																	<li><a href="http://www.cpifinancial.net/news/category/lifestyle">Lifestyle</a></li>
								                                </ul>
                            </div><!-- .section2 ends -->
                        	<div class="section2">
                            	<ul>
                                	<li><a href="http://www.cpifinancial.net/multimedia">CPI Finance Media Channel</a></li>
                                	<li><a href="http://www.cpifinancial.net/events">Events</a></li>
                                </ul>
                                
                                                            </div><!-- .section2 ends -->
                            
                       	  <div class="section3">
                            	<h4>Apply for newsletter</h4>
                              <p>Subscribe to the <span class="nl_name">Daily Newsletter</span>, <br>
                                  from <a href="http://www.cpifinancial.net">CPI Financial</a></p>

                                 <form action="http://email.bluebeetle.me/t/y/s/nlijrr/" method="post" accept-charset="utf-8" id="nl-form">
<div class="hidden">
<input type="hidden" name="ci_csrf_token" value="6a1faa7f56a111aac9615a3191b586ed" />
</div>                                	<div class="row"><input type="text" name="cm-nlijrr-nlijrr" id="nl-email" placeholder="YOUR EMAIL"></div>
                                 	<div class="row"><input type="submit" name="subscribe" class="corner5" value="Subscribe"></div>
                               </form>                               <!-- .social media  -->
                                <div class="list-social row"> 
                                 <h4 > Follow Us ></h4>
                                <a class="list-social-item" href="https://www.facebook.com/CPIFinancial.net/"><i class="fa icon-facebook-sign icon-2x" aria-hidden="true"></i></a> 
                                 <a class="list-social-item" href="https://twitter.com/CPI_Financial"><i class="fa icon-twitter-sign icon-2x" aria-hidden="true"></i></a> 
                                 <a class="list-social-item" href="https://www.youtube.com/channel/UCwjBAGj0HSEFMMGEoGTAAgg"><i class="fa icon-youtube-sign icon-2x" aria-hidden="true"></i></a> 
                                <a class="list-social-item" href="https://plus.google.com/100377581788342796041"><i class="fa icon-google-plus-sign icon-2x" aria-hidden="true"></i></a> 
                                <a class="list-social-item" href="https://www.linkedin.com/company/cpi-financial"><i class="fa icon-linkedin-sign icon-2x" aria-hidden="true"></i> </a> 
                                </div><!-- .social media ends -->
                            </div><!-- .section3 ends -->
                        </div><!-- .cols ends -->
                        
                    </div><!-- .ftop_inner ends -->
                </div><!-- .ftop ends -->
            	<div class="fbot">
                	<div class="logo"><a href="http://www.cpifinancial.net/"></a></div><!-- .logo ends -->
                    <div class="links">
                    								<a href="http://www.cpifinancial.net/about-us" class="">About Us</a>														<a href="http://www.cpifinancial.net/our-team" class="">Our Team</a>														<a href="http://www.cpifinancial.net/careers" class="">Careers</a>														<a href="http://www.cpifinancial.net/contact" class="">Contact</a>														<a href="http://www.cpifinancial.net/advertise" class=" sep ">Media Packs</a>														<a href="http://www.cpifinancial.net/contract-publishing" class=" last ">Contract Publishing</a>							                        
                                            	<a href="http://www.cpifinancial.net/register" class="sep">Register</a>
                    	<a href="http://www.cpifinancial.net/login">Login</a>
                                            	<a href="" class="sep" id="go-to-top">Back to the top</a>
                    </div>
                    <div class="copyright">&copy; 2018 CPI Financial. All rights reserved. No part of this website may be reproduced or used in any form of advertising without prior permission in writing from the editor.<br />
						
						<span class="bb" style="color:#999;">
													<a href="http://www.cpifinancial.net/legal/terms-and-conditions" class="">Terms and Conditions</a>&nbsp;|&nbsp;
														<a href="http://www.cpifinancial.net/legal/privacy-policy" class="">Privacy Policy</a>&nbsp;|&nbsp;
							                        <a href="http://www.bluebeetle.me/" title="Dubai Web Design" target="_blank">Web Design Dubai</a> - <a href="http://www.bluebeetle.me/" title="Blue Beetle" target="_blank">Blue Beetle</a>
                        </span>
                    </div>
                </div><!-- .fbot ends -->
            </footer>
    	</div><!-- #footer ends -->
    </div><!-- .site-wrapper ends -->  
    
    
</div><!-- main ends -->

<script type="text/javascript">
//define global variables
cpi_base_url = 'http://www.cpifinancial.net/';
sec_token_hash = '6a1faa7f56a111aac9615a3191b586ed';

</script>
<script type="text/javascript" src="http://www.cpifinancial.net/code/js/scripts.php?b=http://www.cpifinancial.net/&amp;f=libs/jquery.tools.front.min.js,plugins/jquery.watermark.min.js,plugins/jquery.corner.js,plugins/jquery.scrollTo-min.js,plugins/jquery.hoverIntent.minified.js,plugins/jquery.tickertype.js,libs/email_validation.js,libs/php.default.min.js,php.js,site.js,plugins/jquery.cycle.all.min.js&amp;t="></script>

<script type="text/javascript">
$(function() {
	
	
});
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLPCVTK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="text/javascript">

$(function() {

	$('.full-desc .media .gallery .items').each(function() {	
		var $nav = $('<div class="nav"></div>').insertBefore(this);
		$(this).cycle({
			speed:	500,
			timeout: 0,
			prev:    '.btnPrev',
        	next:    '.btnNext',
			pager:   $nav,
			pause:   1,
			cleartype: true,
			cleartypeNoBg: true
		});
	}); 
	
	
});
</script>
</body>
</html>
